probleme mit abs

  • Guten Morgen,


    ich habe immer wieder, wenn meine Gpz länger nicht benutzt wurde Probleme mit dem Abs, bzw. der Bremse.


    Gestern also seit langem mal wieder angelassen, ging sofort, im Hof (ohne Salz) kleine Kreise gefahren und warm gefahren. Dann voll auf die hintere Bremser gedrückt, um Abs auslösen, und dann, Bremsfußpedal wie starr, blockiert, keine Brems Funktion mehr.


    Das hatte ich bereits Ca 2 mal letztes Jahr, bin damit in die Werkstatt, und die haben mit einem gezielten Schlag mit einem kleinen Hammer auf die Abs Einheit unter der Sitzbank das Problem behoben.


    Danach ging alles wieder perfekt und reibungslos, bis die Gpz wieder länger nicht benutzt wurde.



    Allerdings kann das ja keine Dauerösung sein.



    Ich hoffe ihr habt ähnliches erlebt und eine gute Lösung parat. Freue mich über Antworten.
    Danke und liebe Grüße,


    Thomas.

  • Hallo Thomas, die Methode wie Kawasaki-Werkstätten das Problem behandeln ist wohl einmalig und kommt wohl daher das Kawasaki ursprünglich ein Schwermetallbetrieb war.
    Jetzt mal im Ernst. Ich fahre zwar keine Kawasaki sondern eine Yamaha GTS 1000 A (A steht für ABS) aber das Problem ist bei uns im Yamaha GTS Forum bekannt. Ursache sind eigentlich drei Dinge.
    1.) Eigentlich kommst du als Normalfahrer selten bis garnicht in den Genuß das ABS auszulösen.
    2.) Jede Bremsflüssigkeit zieht mit der Zeit Feuchtigkeit und das führt über einen längeren Zeitraum dazu das die Ventile der ABS Regeleinheit korridieren.
    3.) Durch die Nichtbetätigung der ABS-Einheit und des Alters unserer Maschinen backen die Ventile fest und das wars dann.


    Es gibt die Möglichkeit die Pumpe selbst zu reparieren. Soviel mir bekannt ist hat die Yamaha GTS und die Kawasaki GPZ die gleiche ABS-Pumpe, aber nagele mich nicht drauf.
    Ich schick dir mal eine PM mit dem Link zu meiner Homepage mit der Reparaturanleitung, kannst ja mal vergleichen ob das die gleiche Pumpe ist.
    Falls Fragen melde dich einfach.

  • Hallo Arno,


    Danke für Deine Antwort.
    Das klingt absolut nachvollziehbar, so war auch die Erklärung für mich mit diesem Problem.
    Die Bremsflüssigkeit habe ich auch schon gewechselt.


    Ja das mit dem Händlern ist so eine Sache. Ich habe auch mal nachgefragt, ob die nicht mal einen Service für mein Abs machen könnten.
    Die Antwort hierfür war, dass das Abs hier komplett wartungsfrei sei. ???


    Ich hoffe es gibt eine gute Lösung für mein Problem.



    Hat denn keiner hier bei seiner Gpz das selbe Problem??


    LG. Thomas.

  • Hallo Andre,


    und seitdem läuft alles wie gewünscht?
    Wo hast Du die gebrauchte Einheit denn gefunden?


    Ja, ich probiere meines immer wieder mal, wenn ich regelmäßig fahre geht auch alles prima, aber sobald mein Moped mal einige Zeit steht, so wie jetzt im Winter, da kommen die Probleme.


    LG. Thomas.

  • Mal ganz ehrlich, hat jemals einer von euch das ABS wirklich gebraucht? Habe zumindest mein Vorderrad noch nie zum blockieren bzw die Dicke zum Kopfstand gebracht.
    Meine Bandit fuhr des öfteren mal auf dem Vorderrad, aber bei der Dicken geht das nicht. Weiß nicht ob das an den Zubehör Belägen oder an den alten Gummileitungen liegt.

    Gruß
    Uwe



    Die Einen kennen mich,
    die Andern können mich.


    Drosseln sind Vögel. Sie in Motorrädern einzusperren ist Tierquälerei.

  • In zwei Situationen hätte ich es schon gebraucht. Bei einer hats mich vom Motorrad gehauen und bei der anderen bin ich in der Tat geschätzte 50 Meternur auf dem Vorderrad gefahren. Ralli und Arno können sich vielleicht noch daran erinnern, an die tollen Fräsrinnen im Aartal bei Aarbergen. Gruß Volkmar

  • Hallo Thomas!


    Ich hatte vor ca. 3-4 Jahren das gleiche Problem. Obwohl ich das ABS öfter mal "ausprobiere".
    Abhilfe hat nur eine "neue" gebrauchte ABS Einheit gebracht.
    Die alte liegt noch uninspiziert herum.


    André

    Hallo Andre, ich habe gerade den alten Beitrag von damals gefunden.


    Wie war das denn als du die neue Austausch ABS Einheit umgebaut hast???, hast du sie nur eins zu eins gewechselt, oder musste noch irgendetwas danach gemacht werden. Bitte melde dich mal, das würde mir echt helfen.


    Vielen Dank im voraus und lieber Gruß, Thomas.

  • Moin Thomas!


    Entschuldige bitte die späte Antwort. Hab jetzt erst Deine Frage gelesen.

    Die Einheit mußte nur ausgetauscht werden. Danach mußte nichts weiter gemacht werden, als neue Bremsflüssigkeit einfüllen, entlüften und los ging es.


    Also, relativ einfach.


    Besten Gruß